Welcome Guest Active Topics
Eville_1
Thursday, December 06, 2012 7:51:30 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
I seem to be having a problem with the desktop software, a few of the links don't seem to work correctly. Specifically the tabs for "about us", "shipping", "feedback", etc. Also I was unable to go through the pages while browsing the stores. Does anyone else have this problem or is it just me? Thank you.
spacecitycomics
Thursday, December 06, 2012 3:37:43 PM
Rank: Large Noggin
Groups: Member
Location: Space City USA
Joined: 3/18/2007 | Posts: 330 | Points: 1,462
Eville_1 wrote:
I seem to be having a problem with the desktop software, a few of the links don't seem to work correctly. Specifically the tabs for "about us", "shipping", "feedback", etc. Also I was unable to go through the pages while browsing the stores. Does anyone else have this problem or is it just me? Thank you.


Today looks good to me.
Eville_1
Friday, December 07, 2012 9:57:16 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
The problem seems to be with the Javascripts, they don't work in the desktop software.
The_Valiant_One
Friday, December 07, 2012 10:02:20 AM
Rank: Administration
Groups: CCL Feature Crew, Forum Admin, Guru, Member, Super Seller
Joined: 6/7/2007 | Posts: 5,099 | Points: 139,901
Shop at My Store
I'm directing this post to Joe. Site's running a little slow this morning and I'm opening up the software now to see if I can duplicate anything.






Steve Boyd
VP/CCL

You can reach us by phone at (615) 264-4747 ext 103
and you can e-mail us at helpdesk@comiccollectorlive.com


Check out my official CCL YouTube show:SUPER MEGA COMIC ACTION NEWS AT MIDNIGHT!
Thundercron
Friday, December 07, 2012 10:26:51 AM
Rank: Celestial
Groups: Member, Super Seller
Location: Redland, Oregon
Joined: 9/14/2008 | Posts: 3,361 | Points: 39,438
Shop at My Store
Also mention to Joe that the email notices for CCL messages received isn't working. I've had a few customers complain to me about it, and I remember many months ago something happened where CCL had to flip some magic switch to fix it.
The_Valiant_One
Friday, December 07, 2012 10:43:02 AM
Rank: Administration
Groups: CCL Feature Crew, Forum Admin, Guru, Member, Super Seller
Joined: 6/7/2007 | Posts: 5,099 | Points: 139,901
Shop at My Store
Eville_1 wrote:
I seem to be having a problem with the desktop software, a few of the links don't seem to work correctly. Specifically the tabs for "about us", "shipping", "feedback", etc. Also I was unable to go through the pages while browsing the stores. Does anyone else have this problem or is it just me? Thank you.


This wouldn't be the software though, this is the website, correct? About us, shipping and feedback are all tabs that are generated on the website forms...? I'm not having or showing any problems with that.






Steve Boyd
VP/CCL

You can reach us by phone at (615) 264-4747 ext 103
and you can e-mail us at helpdesk@comiccollectorlive.com


Check out my official CCL YouTube show:SUPER MEGA COMIC ACTION NEWS AT MIDNIGHT!
The_Valiant_One
Friday, December 07, 2012 10:46:44 AM
Rank: Administration
Groups: CCL Feature Crew, Forum Admin, Guru, Member, Super Seller
Joined: 6/7/2007 | Posts: 5,099 | Points: 139,901
Shop at My Store
Thundercron wrote:
Also mention to Joe that the email notices for CCL messages received isn't working. I've had a few customers complain to me about it, and I remember many months ago something happened where CCL had to flip some magic switch to fix it.


Joe's going to check his mail server. I haven't gotten the notifications either in several weeks...but then again we haven't changed any settings under the hood. We'll get it.





Steve Boyd
VP/CCL

You can reach us by phone at (615) 264-4747 ext 103
and you can e-mail us at helpdesk@comiccollectorlive.com


Check out my official CCL YouTube show:SUPER MEGA COMIC ACTION NEWS AT MIDNIGHT!
Eville_1
Friday, December 07, 2012 11:08:53 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
No I'm talking about the CCL desktop software.
scotteaves
Friday, December 07, 2012 1:39:12 PM
Rank: Beyonder
Groups: Approver, Approver Moderator, CCL Feature Crew, CR-Guidelines, CR-Management, Guru, Member, Subscriber
Location: Hawthorne, NJ
Joined: 6/24/2008 | Posts: 6,132 | Points: 448,211
Eville_1 wrote:
No I'm talking about the CCL desktop software.


Are you talking about looking at a store in the CCL desktop software (which would be through the browser that's part of the software)?
Eville_1
Friday, December 07, 2012 1:51:42 PM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
scotteaves wrote:
Eville_1 wrote:
No I'm talking about the CCL desktop software.


Are you talking about looking at a store in the CCL desktop software (which would be through the browser that's part of the software)?


Yeah, that's exactly what I'm talking about.
scotteaves
Friday, December 07, 2012 3:24:45 PM
Rank: Beyonder
Groups: Approver, Approver Moderator, CCL Feature Crew, CR-Guidelines, CR-Management, Guru, Member, Subscriber
Location: Hawthorne, NJ
Joined: 6/24/2008 | Posts: 6,132 | Points: 448,211
Eville_1 wrote:
scotteaves wrote:
Eville_1 wrote:
No I'm talking about the CCL desktop software.


Are you talking about looking at a store in the CCL desktop software (which would be through the browser that's part of the software)?


Yeah, that's exactly what I'm talking about.


I just tested it and it's working fine for me. Is it just one store? or multiple stores? Can you tell me the name of one of the stores that you're finding this issue with? Thanks.
b0bafett
Friday, December 07, 2012 3:58:35 PM
Rank: Herald of Galactus
Groups: Guru, Member
Joined: 2/23/2007 | Posts: 1,571 | Points: 4,995
Everything is also working for me
Eville_1
Saturday, December 08, 2012 9:35:26 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
scotteaves wrote:
Eville_1 wrote:
scotteaves wrote:
Eville_1 wrote:
No I'm talking about the CCL desktop software.


Are you talking about looking at a store in the CCL desktop software (which would be through the browser that's part of the software)?


Yeah, that's exactly what I'm talking about.


I just tested it and it's working fine for me. Is it just one store? or multiple stores? Can you tell me the name of one of the stores that you're finding this issue with? Thanks.


It's all the stores, anything that says "javascript:" when I mouse over it doesn't work. It must be something with my pc and not the desktop software. I updated windows and re-installed CCL but that didn't work either.
scotteaves
Saturday, December 08, 2012 10:32:58 AM
Rank: Beyonder
Groups: Approver, Approver Moderator, CCL Feature Crew, CR-Guidelines, CR-Management, Guru, Member, Subscriber
Location: Hawthorne, NJ
Joined: 6/24/2008 | Posts: 6,132 | Points: 448,211
Did you try and reinstall Java? java.com
Eville_1
Saturday, December 08, 2012 11:40:59 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
scotteaves wrote:
Did you try and reinstall Java? java.com


Yeah, Java is up to date, I have the newest version. Everything works fine on the website but not in the desktop software.
Eville_1
Sunday, December 09, 2012 10:08:21 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
I think the problem is with IE 10, when I go to the CCL website using Internet Explorer I have the same problems that I have using the desktop software. Could it be my IE internet options are causing the software not to work properly?
scotteaves
Sunday, December 09, 2012 10:44:15 AM
Rank: Beyonder
Groups: Approver, Approver Moderator, CCL Feature Crew, CR-Guidelines, CR-Management, Guru, Member, Subscriber
Location: Hawthorne, NJ
Joined: 6/24/2008 | Posts: 6,132 | Points: 448,211
Windows 8 / IE 10 or Windows 7 / IE 10 Preview?
Eville_1
Sunday, December 09, 2012 10:48:29 AM
Rank: Metahuman
Groups: Member
Location: New York
Joined: 10/19/2011 | Posts: 197 | Points: 960
scotteaves wrote:
Windows 8 / IE 10 or Windows 7 / IE 10 Preview?


I've got windows 8.
scotteaves
Sunday, December 09, 2012 10:50:35 AM
Rank: Beyonder
Groups: Approver, Approver Moderator, CCL Feature Crew, CR-Guidelines, CR-Management, Guru, Member, Subscriber
Location: Hawthorne, NJ
Joined: 6/24/2008 | Posts: 6,132 | Points: 448,211
Cool - that will help Jim figure this out. I think I have Win8 in a virtual machine so I'll try it too.

It wouldn't surprise me if something has changed in IE10.
Users browsing this topic
Guest

Forum Jump

Access

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

This page was generated in 0.272 seconds.
(0.140 seconds)

All images on comic collector live copyright of their respective publishers. © Copyright 2015, MidTen Media Inc. GOLO231