Welcome Guest Active Topics
CCL Messageboard » CCL News » CCL Desktop Software » Firefox Issues...?
The_Valiant_One
Monday, June 10, 2013 11:19:32 AM
Rank: Administration
Groups: CCL Feature Crew, Forum Admin, Guru, Member, Super Seller
Joined: 6/7/2007 | Posts: 5,099 | Points: 139,470
Shop at My Store
Hey guys - I got a message this morning about Firefox not showing CCL images...anyone else having this problem and if so, can you provide any additional information? If so, shoot me a PM.

Thanks!






Steve Boyd
VP/CCL

You can reach us by phone at (615) 264-4747 ext 103
and you can e-mail us at helpdesk@comiccollectorlive.com


Check out my official CCL YouTube show:SUPER MEGA COMIC ACTION NEWS AT MIDNIGHT!
comicscastle
Monday, June 10, 2013 11:31:03 AM
Rank: Beyonder
Groups: Member
Location: New Jersey
Joined: 1/30/2008 | Posts: 15,528 | Points: 435,130
Seems to be ok now.


The following stores are all stores that I've dealt with or have become friends with through the forums and I highly recommend them all.
Comics Castle-AKA Pat McCauslin
Alpha Comics--ComicVortex--Comic Cellar--Hall of Heroes--Swifty's Olde Tyme Comic Shoppe


MoonKnight1
Monday, June 10, 2013 11:49:14 AM
Rank: Beyonder
Groups: Forum Admin, Guru, Member, Moderator, Sports Host, Super Seller
Location: Richmond, VA
Joined: 5/24/2010 | Posts: 5,039 | Points: 21,270
Shop at My Store
No problems here.
Quality. Consistency. Variety. Reliable. Fair. Friendly

Hall Liquidations



fenix1977
Tuesday, June 11, 2013 11:42:59 PM
Rank: Beyonder
Groups: Member, Subscriber
Joined: 3/16/2007 | Posts: 6,879 | Points: 23,346
Working for me.
Inking_Zanziber
Wednesday, June 12, 2013 2:13:43 PM
Rank: Watcher
Groups: Member, Subscriber
Location: Salem, Oregon
Joined: 2/15/2009 | Posts: 528 | Points: 12,242
All is good here.
dunleavy75
Friday, June 14, 2013 8:24:07 PM
Rank: Beyonder
Groups: Member
Location: south/central/east/west PA
Joined: 9/2/2008 | Posts: 12,241 | Points: 39,744
No problemo!




Shop at - ComicsCastle - AlphaComics - TreeHouse
SwiftMann
Friday, June 14, 2013 9:00:06 PM
Rank: Beyonder
Groups: Approver, CCL Feature Crew, CR-Guidelines, Member, Super Seller
Location: PA
Joined: 4/19/2007 | Posts: 12,623 | Points: 2,272,723
Shop at My Store
From time to time this week, I've been getting broken images on new covers. It's not consistent, but it's been all week.
SwiftMann
Wednesday, July 17, 2013 10:21:04 AM
Rank: Beyonder
Groups: Approver, CCL Feature Crew, CR-Guidelines, Member, Super Seller
Location: PA
Joined: 4/19/2007 | Posts: 12,623 | Points: 2,272,723
Shop at My Store
Having problems adding covers to where none were before. Getting the broken image symbol after completing the CRs. Replacing a bad cover doesn't seem to be a problem though.
Users browsing this topic
Guest

Forum Jump

Access

You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Main Forum RSS : RSS

This page was generated in 0.164 seconds.
(0.097 seconds)

All images on comic collector live copyright of their respective publishers. © Copyright 2015, MidTen Media Inc. GOLO231